自己动手作印章

                         

今天简单的介绍一下印章的制作过程

一、方形印章的制作方

1、新建一文档,文档的背景色选择为透明(这时会出现以灰白相间的格子表示的透明背景)。

2、到绘图工具栏中选择“文字工具”,在工作区中单击左键,弹出插入文字窗口,在文字窗口中设置需要的字体及字号还有排列方式。

3、新建一个图层(点击右下角“图层窗口”中的“新建图层”按钮),在到绘图工具栏中选择“矩形”绘图工具,到绘图工具选项区中设置“线宽”。然后到工作区中绘制一个矩形(在绘制时按住shift键可以绘制正方形),文字要处在矩形的中心位置(可以用拖动工具来拖动绘制好的矩形)。

4、将图层进行合并(矩形所在的图层和文字层),点击右下角的“图层窗口”中“菜单”按钮,在下拉式菜单中选择“向下合并图层”,将两图层进行合并。

5、将图层进行“高斯模糊”,点击菜单栏中的“效果”——“模糊”——“高斯模糊”,在弹出的窗口中设置模糊半径。

效果图:

6、一般情况下,印章的边缘是不清晰的,这不需要作进一步的处理。点击菜单栏“效果”——“像素化”——“喷溅”。

半径的设定应根据需要来确定大小。

效果图:

这样做成的印章就可以用复制,将其贴粘在需要的地方。

扩展部分:

如果以后便于使用,可以将这个印章保存即可。有两个不错的功能:画笔与小图片。
方式一:保存在《友锋图像处理系统》所在文件夹下的“PenStyle”文件夹下,在此文件夹下新建一个名为“字”文件夹,保存的格式为BMP,单击“确定”后,会弹出一个“保存位图”对话框,在这时一定要选择“32位”。因为在《友锋图像处理系统》中,“32位”的位图是支持透明的。这样的话,再使用印章时,只存在红色的区域。

以后在使用印章时,只要选择“画笔工具”,到画笔属性栏中从“画笔风格”中选择印章了。只要在图像中点一下,印章就出现了,是不是很方便呀。


方式二:将图像保存在:C:\Program Files\友锋图像处理系统 标准版\Image下,保存的格式与上面的相同。以后用时可以在右下角“图层”“蒙板图片”“边框与小图片”中,点击“边框与小图片”,然后单击“小图片列表”,就会看到我们的印章了。使用时,只需要用鼠标将图片拖到图像中就可以了。

 

二、圆形印章的制作

圆形印章的制作和方形印章的制作的方法大同小异。不同之处就在于在插入文字是将文字旋转一定的角度即可。

1、新建一文档,文档的背景色选择为透明(这时会出现灰白相间的格子)。

2、到绘图工具栏中选择“文字工具”,在工作区中单击左键,弹出插入文字窗口,在文字窗口中设置需要的字体及字号还有排列方式。(在这里应注意圆形印章的字数,以确定具体偏移的角度),在此作一个名为“华为有限责任公司”的财务专用章。

然后分别键入“为有限公司”5个,旋转的角度分别为“-50、-30、-10、10、30、50、70”,这样每个字的间隔角度就相同了。

3、新建一个图层(点击右下角“图层窗口”中的“新建图层”,图层的大小要和画布相同),在到绘图工具栏中选择“椭圆”绘图工具,到工具属性栏中设置“线宽”。然后到工作区中绘制一个椭圆形(在绘制时按shift键可以绘制圆形)。

4、用“拖动工具”将字按照一定的顺序拖动到椭圆形的内部,效果图如下:

5、在用文字工具在工作区中插入“财务专用章”这几个字。效果图如下:

6、在中间的部分加一红色的五角星就完成了。新建一个图层(图层的大小与位置与画布相同),点击绘图工具栏中的“自定义形状选取工具”,在工具属性栏中选择“选择形状”在弹出的菜单中选择“常用图形”,在弹出的窗口中选择“五角星”。在工作

工中绘制一个五角星(这时的五角星是以选区的形式存在)。

效果图:

7、到绘图工具栏中选择“填充工具”,将选区进行填充,填充后单击右键,在右键菜单中选择“取消选择”。

效果图:

将图层合并后,执行“一”中的第5(第6步可不执行)步即可。效果图就出来了:

 

提示:

如果按本教程中所说的将印章按32位位图格式保存到“PenStyle”文件夹下,再使用画笔工具选择印章作为画笔风格时,绘出的印章始终会是和原图一样是红色的,如果要让其可以根据当前前景色作为印章颜色,可以在制作图章时,用纯黑色作为背景,用纯白色绘制印章,再以8位灰度位图格式保存到“PenStyle”文件夹下。

 


 

关闭窗口